zxtw.net
当前位置:首页 >> ForgE1.10.2 >>

ForgE1.10.2

http://pan.baidu.com/s/1slhmdK5 现下的,采纳吧。

已经加了mod还是只装了forge后是这样。 将所有mod移走再启动forge试试,如果能启动那就是mod的冲突,可以一个一个装,总会发现谁是那个冲突的。 如果无mod只是forge也是这样,可以换一个1.10.2可以用的其他版本的forge

这是HMCL启动器的下载链接 https://pan.baidu.com/s/1cEcBLW#list/path=%2F 不过这仅仅只是启动器,不带任何游戏版本,若是想添加,步骤如下 方法一:第一次打开启动器,会提示你“未找到任何游戏版本,是否进入游戏下载”,选择是则进入下载列表...

下载1.10.2的forge,之后点开,选择你安装minecraft的路径,以选择到.minecraft这个文件夹为准,之后就能安装了。我的世界Forge是一个API,一般很多MOD都要依赖Forge。 我的世界: 《minecraft》(《我的世界》)是一款风靡全球的高自由度沙盒...

下载1.10.2的forge,之后点开,选择你安装minecraft的路径,以选择到.minecraft这个文件夹为准,之后就能安装了,如果有不会的追问我就行

电脑内存不够 JAVA也是有一些不支持的,推荐你换一下JAVA版本

已经加了mod还是只装了forge后是这样。 将所有mod移走再启动forge试试,如果能启动那就是mod的冲突,可以一个一个装,总会发现谁是那个冲突的。 如果无mod只是forge也是这样,可以换一个1.10.2可以用的其他版本的forge

听说是因为libaries文件的下载被墙了,自己百度一个下载然后覆盖原来的就好了,也可以下一个对应版本的整合包从里面复制过来

forge还是那样装,mcBBS上有详细的教程,一点都不懂的小白也能按照教程安装

mod要下载对应版本。

网站首页 | 网站地图
All rights reserved Powered by www.zxtw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com